maio 22 2008

Publicada versão 5.2.6 de PHP

  • Autor: admin em Vulnerabilidades
  • Sem Comentários. Seja o primeiro a comentar.
Foi lançada a versão 5.2.6 do PHP, que corrige cinco vulnerabilidades de segurança que poderiam ser exploradas por um atacante remoto para executar código arbitrário, burlar restrições de segurança ou causar negação de serviço.

As vulnerabilidades corrigidas são:

* Um erro não especificado no FastCGI SAPI poderia provocar um vuffer overflow baseada na pilha.

* Existe um erro não especificado na função ‘escapeshellcmd’ quando se procesam caracteres multibyte incompletos.

* Foram corrigidos problemas detalhados no CVE-2008-0599, dos quais até 
agora não tinham sido fornecidos mais detalhes.

* Um erro não especificado em cURL poderia ser aproveitado por um
atacante remoto para contornar a directiva ‘safe_mode’.

* Um erro no teste limites poderia ser explorada em PCRE Suporte por um atacante remoto para realizar um ataque de negação de serviço ou executar código arbitrário.

Além disso, a nova versão corrige uma série de problemas diversos. A nova versão está disponível para download neste link:
http://www.php.net/downloads.php

Mais informações:

PHP 5 changelog. Versão 5.2.6
http://www.php.net/ChangeLog-5.php



DEIXE UM COMENTÁRIO

Subscrever

Subscreve o Blog



Publicidade

Comentários Recentes

  • shirley Balazs: Parabéns!! Informações de utilidade publica e de primeira, foi muito útil a mim.Obrigada!!
  • Jefferson Ferreira de brito: eu quero muito
  • thiago valente: Eu quero um para mim
  • Lucas martins balieiro: Eu não fiz o enem mesmo assim eu posso me inscrever no site essa é minha dúvida, só queme...
  • Francisca Marli Oliveira: quero saber quanto tenho no meu fgts

Links

Leitores Recentes

VALE O CLIQUE!

Site Seguro Ocioso

Divulgue o blog Infomaroto em seu site e tenha seu link ou banner aqui.
Blog Infomaroto