ago 4 2008

Vulnerabilidades no Python 2.x

  • Autor: admin em Notícias
  • Sem Comentários. Seja o primeiro a comentar.
Foram encontradas várias vulnerabilidades no python causadas por desbordamientos de buffer que poderiam ser exploradas por um hacker para causar uma negação de serviço ao executar código com a devida falha.

Python é uma linguagem fantástica, que está com um público cada vez maior, para se ter noção a própria google usa essa linguagem em suas aplicações.

As vulnerabilidades estão confirmadas para as versões anteriores a 2.5.2-r6.
É recomendável atualizar para a versão 2.5.2-r6 ou superior do python,
disponível no site:
http://www.python.org/

TAGS:


DEIXE UM COMENTÁRIO

Subscrever

Subscreve o Blog



Publicidade

Comentários Recentes

  • Jefferson Ferreira de brito: eu quero muito
  • thiago valente: Eu quero um para mim
  • Lucas martins balieiro: Eu não fiz o enem mesmo assim eu posso me inscrever no site essa é minha dúvida, só queme...
  • Francisca Marli Oliveira: quero saber quanto tenho no meu fgts
  • Santiago ribeiro de oliveira: Eu tô com carteira registrada eu tenho direito

Links

Leitores Recentes

VALE O CLIQUE!

Site Seguro Ocioso

Divulgue o blog Infomaroto em seu site e tenha seu link ou banner aqui.
Blog Infomaroto